Tuesday, May 14, 2013

I think I got it



Fired up the micro mini for the first time today.  From a stone cold start, it takes all of 5 minutes to get yellow hot and melt the silver.  Had trouble with the first five pours - didn't fill the mold even though there was still melted silver in the top.  Suddenly something Canvasman34 said to me in an email popped into my head after my first success with the mold and that fork I cut up..."That is great that the mold worked with so little silver. Normally it needs twice the ingot volume to get a full pour."  I guess I got lucky with that first pour I did in my makeshift brick oven.  Added more silver and got 3 good pours in a row.  I was only using about 35grams for the failed attempts.  55 grams seems to work well. Turned my partial ingots back into nuggets and pickled the batch.

Got rain this afternoon!  60,95,62, .4",W,0

6 comments:

Wm. Pugh said...

That's the Spirit!

John Wells said...

Wm.Pugh....the ingot on the left is #2 - soon to be yours.

Dani said...

Are you ging to put a small hole through the top so that a female could wear it on a chain? :)

Rita B. said...

.4"....you got rain? that's super! hope the greenhouse tank now has water.

Gavin said...

You could probaly etch a longhorn outline into one of the halves of the graphite mold with a dremel.

Allen Hare said...

Yes, it's nice to see that you got a little rain. Hope you were able to harvest some.

The ingots look great. I'm going to send you an e-mail to reserve two.