Friday, October 16, 2009

tech...NO

Was inside almost all day battling technology. First I lost 10 months of weather data stored in my station before I could download it into the computer....then I screwed up my wifi and had to reconfig the router - twice....and to top it off - I don't think I am going to be able to get the new web cam working without a PHD in computer science. High Tech - 1...Field Lab - 0. Looking forward to getting outside tomorrow for what I do best.....manual labor. 71,83,59,0

17 comments:

mike said...

yup it can be daunting, good luck

Ben in Texas said...

Well phooey.. no wonder you havn't been on all day. Dang computers.. How the world did the weather station lose all it's data? Thought it was protected till you deleted it.
Sorry John,, have a drink and kick back.

Buster T. Bexar said...

Question: What type of Range Treats do you get for Benita?

Andy V said...

Crappe diem

jandean said...

Dagnabbit.

Gavin said...

John, I am sure the blogosphere can help with the camera set up. Maybe if you ask us a question we might be able to help.

TIFandTAP said...

Go ahead and use your call "911 computer geek card", I am sure there are at least nnnn,nnn,nnn out there!

Fred said...

Welcome to old age! The teenagers today could wire it up to show Mars! Oh to start all over!

rj said...

Routers can be tricky once you get past the "auto" configuration setups...

Baytown Bert said...

John, I have had a love hate relationship with computers & technology since my first TRS-80. Everything I learn, I seem to learn the hard way, but I do eventually learn and you will too. Go pour cement or something and it will all suddenly click.

Darin said...

Hey John... you might post the make/model of your webcam. I'm sure someone here has that model and could provide you with assistance on setting it up.

Donald said...

I can relate to that!

Gavin said...

John posted these details ealier in the blog: http://www.stardot.com/netcamxl/index.html

It's probably the router configuration that's the pain, setting up port forwarding for the camera or maybe DMZ issues. Yeah... I have a love/hate relationship with technology too.

Michael said...

Plug and Play doesn't mean 'YOU' PLAY

Ben in Texas said...

We learned early on it was more plug and pray!! :-) Did see your camera was back up this Saturday morning during a show and tell that you did. Thanks for allowing us to view the room while you were playing tour guide.

John Wells said...

Neil...my IT guy in the UK has got a bead on the dilema - feel pretty confident that he can help me suss it out when I get back to the problems setting up the new cam...

Allen Hare said...

Good luck with the new camera. I want to check in on the web cam, but, I never get up early enough. Don't you have it turned on only in the mornings? Mabey with the new one, you can keep it on all the time. Looking forward to it.